Longtime Mobile site issue! | Inside Universal Forums
  • Signing up for a Premium Membership is a donation to help Inside Universal maintain costs and offers an ad-free experience on the forum. Learn more about it here.

Longtime Mobile site issue!

GA-MBIT

Contributing Member
Jun 16, 2017
843
Haines City, FL
Hey!

For a while now I've had an issue where I'll be using the mobile version of the site on my Iphone's Safari app. It usually runs just fine, but on this site specifically it will occasionally completely reload the whole site without warning. No reason why it does it to my knowledge. I usually get sent back up to the top of whatever thread I'm looking at, but way worse and honestly the reason I'm posting this is that it causes whatever post I'm writing to be permanently lost. I've written multiple longform posts on here that have just been swept away to the aether because of this reloading issue.

This has been a thing for a little while now (Probably about a year and a half at least) on my end and I don't know if it's due to any settings I have on my Safari app or something like that, but I just lost another post and I felt like it was time to talk to someone. Might there be any help here?

Also, while we're here, the mobile version of this site drains my phone battery like literally nothing else. About a percentage every minute sometimes. I'll be playing a 25 person Pokemon Go Raid Battle and my phone keeps a charge better than on here haha.

Love the site and hoping there's some kind of viable solution here. Thanks team!