1. Welcome to the Inside Universal Forums! Make sure to sign up and join the community! It's fast, free, and easy! DO IT!

Gringotts glitching...

Discussion in 'Wizarding World - Diagon Alley' started by T.j. Roberts, Apr 11, 2016.

  1. T.j. Roberts

    T.j. Roberts Newcomer

    Joined:
    Feb 17, 2016
    Messages:
    16
    Likes Received:
    5
    I beleive it happened from team members pushing cars through too quickly, but the 2nd scene after the drop, where you get pushed into the next scene , everything just stopped after being pushed. It lasted a good 45 seconds.... Then it continued on... There was a car load of first timers minus us.... How often does this happen? And do they even realize it?
     
  2. Tylereapple

    Tylereapple Rookie

    Joined:
    Feb 22, 2016
    Messages:
    177
    Likes Received:
    475
    I find this ride to be generally 'glitchy', I've noticed many malfunctions lately. One time I rode the vehicle next to us was facing the complete opposite direction it was supposed to face during the simulated drop scene but the motion base was moving regardless. Another time I experienced a malfunction was during the encounter with Bellatrix and Voldemort in one of the vaults, nothing the characters were saying was synced with what was being displayed on screen nor were the vehicle movements. Very often I find that the vehicles don't spin/rotate how they're supposed to. I'm sure they know about these types of problems when they happen but I don't think it gives them a big enough concern for them to stop the ride.
     
  3. epcyclopedia

    epcyclopedia BANNED

    Joined:
    Jul 13, 2011
    Messages:
    3,824
    Likes Received:
    5,185
    Location:
    Tampa, FL
    If everything stopped it's more likely something triggered an emergency stop. Maybe someone tried to get out of the restraint at the load area, maybe one of the effects went out of acceptable parameters...

    But glitches with individual vehicles can happen - as noted with the sound not matching the video. In the good old fashion days the audio came from the physical film itself so when the film rolled the audio was pretty much guaranteed to be in sync. Now they're two separate elements running from time-code to match. If one glitches it'll be off.
     
    Tylereapple likes this.
  4. bob albert

    bob albert Veteran Member

    Joined:
    Sep 18, 2015
    Messages:
    1,541
    Likes Received:
    1,191
    I have been glitched a few times. Seemed to be a one off thing. Didn't mind the re-ride.
     
  5. Obi Ubamba

    Obi Ubamba Veteran Member

    Joined:
    Mar 25, 2010
    Messages:
    1,396
    Likes Received:
    117
    Location:
    Florida
    It doesn't happen that often.
     
  6. Teebin

    Teebin Legendary Member

    Joined:
    Oct 12, 2009
    Messages:
    19,443
    Likes Received:
    16,321
    Location:
    North of the Wall
    I have seen Spider Man glitch out numerous times. If you want to ride a hyper high tech ride, then cut it some slack.

    To answer the earlier question, the system knows of these glitches. If it is common and can be corrected quickly, then it will. If it isn't then it may result in an e-stop.
     
    Mad Dog likes this.
  7. 12th Man

    12th Man Veteran Member

    Joined:
    Jan 24, 2015
    Messages:
    1,029
    Likes Received:
    2,350
    Location:
    Los Angeles
    I've been on Gringotts a couple times when it glitched/E-stopped. The first time I ever went on, the sound effects weren't working. All the normal audio worked except sound effects like the dragon roar. Another time, the ride stopped, then continued to the next scene, then stopped again. It was pretty amazing to see how the ride worked. I also thought it was neat to see the "squinching" effect used in the Bellatrix/Voldemort first encounter scene. And it was a bit scary when it started randomly spinning while the vehicle was stopped, haha.

    PS: I've also been on Spider Man when the audio at the end of the ride started playing at the beginning of it. The disco/upbeat music definelty added a different feeling to the ride. :lol:
     
  8. Mad Dog

    Mad Dog Premium Member

    Joined:
    Jan 30, 2013
    Messages:
    16,787
    Likes Received:
    26,186
    Location:
    Pittsburgh area
    For some reason we had a good number of rides on Spider Man where it had major glitches with the sound and scenes skipping, stopped or out of synch on our two vacations last year. Prior to 2016 I never experienced a glitch, and I rode it many dozens of times. I never experienced a glitch on Gringotts, but my GF did on her vehicle once when we were single riders.
     
    12th Man likes this.
  9. Mad Dog

    Mad Dog Premium Member

    Joined:
    Jan 30, 2013
    Messages:
    16,787
    Likes Received:
    26,186
    Location:
    Pittsburgh area
    Heh, welcome to the OU (soon to be IU) forums. :thumbsup::cheers:
     
    Coasted likes this.

Share This Page