Logging In Issues | Inside Universal Forums
  • Signing up for a Premium Membership is a donation to help Inside Universal maintain costs and offers an ad-free experience on the forum. Learn more about it here.

Logging In Issues

Brian G.

Editor-in-Chief
Staff member
Administrator
V.I.P.
Jan 21, 2008
22,223
Orlando, FL
Is anyone having consistent issues that they have to log in a few times when visiting the site, even with the "Keep Logged In" tab checked?
 

JoeCamel

Premium Member
May 20, 2015
6,417
Upper Lower
When I got my 13 Pro I did, then I just cleared the cache/cookies and it's fine now.
Has not done it today but has sporadically the last few weeks here. I don't normally shut down my windows laptop at night so not many restarts. Did not seem to be related to that and I don't clear pretty much ever.
 
  • Like
Reactions: Tbad556

Brian G.

Editor-in-Chief
Staff member
Administrator
V.I.P.
Jan 21, 2008
22,223
Orlando, FL
Has not done it today but has sporadically the last few weeks here. I don't normally shut down my windows laptop at night so not many restarts. Did not seem to be related to that and I don't clear pretty much ever.
Well, did we try it at least? :lol:
 

Scott W.

Premium Member
Feb 26, 2014
13,874
Glasgow
No issues on phone or computer. I’ve had ads popping up every now and again, not a big deal in the slightest.
 
  • Like
Reactions: Nico

Tbad556

Veteran Member
Aug 17, 2009
7,035
Is anyone having consistent issues that they have to log in a few times when visiting the site, even with the "Keep Logged In" tab checked?
Not sure if it's just me, but this started back up for me again recently. I've been logged out a few times already today. Was there ever a solution?
 

JoeCamel

Premium Member
May 20, 2015
6,417
Upper Lower
Not sure if it's just me, but this started back up for me again recently. I've been logged out a few times already today. Was there ever a solution?
I think mine was a double entry in google passwords so it tried to fill it twice. Haven't had the issue since I deleted one of the entries.
 

Brian G.

Editor-in-Chief
Staff member
Administrator
V.I.P.
Jan 21, 2008
22,223
Orlando, FL
Not sure if it's just me, but this started back up for me again recently. I've been logged out a few times already today. Was there ever a solution?
The only solution that seemed to do the trick was clearing out the cache/cookies. Try JoeCamel's way first before doing all that, though.